Small Business Susan

Patch your Flash

Adobe Product Security Incident Response Team (PSIRT): Potential Flash Player issue – update:
http://blogs.adobe.com/psirt/2008/05/potential_flash_player_issue_u_1.html


UPDATE: We’ve just gotten confirmation from Symantec that all versions of Flash Player 9.0.124.0 are not vulnerable to these exploits. Again, we strongly encourage everyone to download and install the latest Flash Player update, 9.0.124.0. To verify the Adobe Flash Player version number, access the About Flash Player page, or right-click on Flash content and select “About Adobe (or Macromedia) Flash Player” from the menu. Customers using multiple browsers are advised to perform the check for each browser installed on their system and update if necessary.


(If you need Kaseya advice got to the K forums or check out http://tech.groups.yahoo.com/group/SMBManagedServices/message/19999)