Quickbooks 2012 on SBS

Please now see http://msmvps.com/blogs/bradley/archive/2012/03/08/quickbooks-2012-on-sbs-2003-revisited.aspx


http://support5.quickbooks.intuit.com/support/Articles/INF16393


The system requirements for Quickbooks 2012 installs .net 4 – additional software: 250 MB for Microsoft .NET 4.0 Runtime, provided on the QuickBooks CD.  Due to this you need to be aware that while it won’t mind at all being installed on SBS 2011 (standard or essentials), it will barf big time on SBS 2003 — see – http://blog.chrisara.com.au/2008/08/net-framework-35-sp1-issue-with-windows.html


Quickbooks 2011 also won’t mind SBS 2011 era servers.  Start going back too far where Quickbooks installs .net 1.1 on the Server 2008 r2 platform and you’ll see issues.


So if you are rolling out Quickbooks 2012 anywhere, be aware that it would not be wise to be installing it on SBS 2003.

2 Thoughts on “Quickbooks 2012 on SBS

  1. Hi Susan,

    Australia/NZ users will know this as QuickBooks 2011/2012 (they name it to match our official Tax year)

    Regards,
    James.

  2. Daryl Maunder on November 19, 2011 at 1:27 am said:

    For Australian users, 2010/2011 still installs .net 1.1, so the minimum version for SBS2011 is 2011/2012.

Post Navigation