You receive the warning "Computer Monitoring Error" in….


I have two happy Windows Storage Server 2008 R2 Essentials icons in my system tray tonight.


If you’ve been getting driven insane by a every 1/2 hour on the hour yellow alert from the official WSSE/SBS-e/Home server icon, you’ve been bitten by the UR2 bug.


There are now hotfixes out for what ails you.


You receive the warning “Computer Monitoring Error” in Windows Storage Server 2008 R2 Essentials after you install Update Rollup 2:
http://support.microsoft.com/kb/2686867


You receive the warning “Computer Monitoring Error” in Windows Home Server 2011 after you install Update Rollup 2:
http://support.microsoft.com/kb/2686857


You receive the warning “Computer Monitoring Error” in Windows Small Business Server 2011 Essentials after you install Update Rollup 2:
http://support.microsoft.com/kb/2685867


The client-side hotfix package for Update Rollup 2 for Windows Small Business Server 2011 Essentials, for Windows Home Server 2011, and for Windows Storage Server 2008 R2 Essentials is available:
http://support.microsoft.com/kb/2686872/en-us?sd=rss&spid=1167 (that one will be installed automatically when you install the other main hotfix, it’s just posted here for completeness).


Please choose the version of the KB for your server. Click on the left side under the tools icon to get to the page where you request the hotfix.



Download, install and reboot.


And get a green icon.  If you STILL see issues after this hotfix then your issue is NOT the same as what we’ve been tracking and email me at susan-at-msmvps.com to get those log files looked at so we can make a determination of what additional (if any) computer monitoring issues have not been addressed.

8 Thoughts on “You receive the warning "Computer Monitoring Error" in….

  1. Dentist on April 11, 2012 at 7:56 am said:

    Getting this hotfix is like pulling teeth!

  2. Don Carlson on April 11, 2012 at 6:09 pm said:

    Downloading from the link went through without problems. Installation on WHS 2011 went well, one reboot and it was fixed.
    It automatically did the “connector” update on 3 computers, rebooted those computers and everything went right. I did have one computer that I had to reboot a second time, Win 8 CP, but after the second reboot it was connected without a problem.
    It did require me to set the server backup again, by design. Other than that I will wait until tomorrow morning and see how the backups ran along with the alerts.

  3. Scott Buchanan on May 4, 2012 at 7:40 am said:

    I get an error running the hotfix for SBSe. The Microsoft Self-Extractor errors out with error code 110.
    Google show many issues using this selfextractor with hotfixes.
    1. Waited a day and resubmitted for the hotfix in case the hotfix server had issues.
    2. 7-zip fails with CRC errors and zero size files.

  4. bradley on May 4, 2012 at 8:58 am said:

    Right mouse click on the file and unclick on the “Mark of the web”.

  5. Scott Buchanan on May 4, 2012 at 9:59 am said:

    Did that on the first attempt. Unblocked it.

  6. bradley on May 4, 2012 at 10:36 am said:

    Can you try from another computer? Otherwise email me directly at susan-at-msmvps.com so I can get some log files or figure out what’s going on as mine isn’t do that here?

  7. Scott Buchanan on May 4, 2012 at 12:05 pm said:

    Did this from two different Win 7 x64 machines, one 3 core and 8g RAM, and one 6 core 16g RAM

  8. Scott Buchanan on May 4, 2012 at 12:14 pm said:

    I used two different Win 7 x64 machines to download from. Un blocked, Unzipped on these machines and the SBSe server. Same results.

Post Navigation