And don’t install KB2506146 on SBS 2008 either

Windows Management Framework 3.0 / PowerShell 3.0 and Exchange – Michael’s meanderings…:
http://theessentialexchange.com/blogs/michael/archive/2012/12/13/windows-management-framework-3-0-powershell-3-0-and-exchange.aspx

While you are at it, don’t install WMF 3.0 on SBS 2008 either.

Windows Management Framework 3.0 for Windows Server 2008 (KB2506146)

Locale: All
Deployment: Optional/Automatic Updates, WSUS, and Catalog
Classification: Updates, Non-Security
Target platforms: Windows Server 2008
Approximate file sizes:


  • Windows Management Framework 3.0 for Windows Server 2008 update: ~ 10778KB
  • Windows Management Framework 3.0 for Windows Server 2008 for x64-based Systems update: ~ 14804KB


Description:
Windows Management Framework 3.0 provides updated management functionality for Windows Server 2008. Windows Management Framework 3.0 includes Windows PowerShell 3.0, WMI, and WinRM 3.0, along with other management features.


2 Thoughts on “And don’t install KB2506146 on SBS 2008 either

  1. So what you’re saying is it’s time to stop patching your SBS system because most likely it will break. :)

    Man I know MS doesn’t want to do SBS stuff anymore but they don’t have to keep trying to break the older versions.

  2. Craig Brown on December 14, 2012 at 4:15 am said:

    Its highly disappointing that Microsoft can’t program WSUS to not offer updates on machines where the patch is going to break critical functionality.

    If user has Exchange don’t offer WMF 3.0 patch, if user is running SBS don’t offer WMF 3.0 patch. Not that hard I would have thought.

Post Navigation