[Patch Tuesday] Dec 08

6 Critical and 2 Important this month :-( Critical MS08-070 – Vulnerabilities in Visual Basic 6.0 Runtime Extended Files (ActiveX Controls) Could Allow Remote Code Execution (932349) MS08-071 – Vulnerabilities in GDI Could Allow Remote Code Execution…(read more)

Leave a Reply

Your email address will not be published. Required fields are marked *


*