[App-V] How to use pre-4.6 MSI packages with the App-V 4.6 client

From the App-V Blog : The App-V 4.6 client has been tested extensively with pre-4.6 sequenced packages. If you have 4.5 RTM packages which use MSI for deployment, then they will have to be updated (4.5 CU1 and SP1 MSIs are not affected by this). There…(read more)

Leave a Reply

Your email address will not be published. Required fields are marked *


*