ConfigMgr 2012 – ‘This operating system does not contain the correct version of BITS. BITS 2.5 or later is required’ error when installing the ConfigMgr 2012 Client

Problem: I’m trying to install the ConfigMgr 2012 Client but the installation fails. If I look in the CCMSetup.log I see the following lines: This operating system does not contain the correct version of BITS. BITS 2.5 or later is required. Sending Fallback Status Point message, STATEID=’321′. State message with TopicType 800 and TopicId {0D94311F-CB7B-4E73-94B1-75878081111C} [...]

The post ConfigMgr 2012 – ‘This operating system does not contain the correct version of BITS. BITS 2.5 or later is required’ error when installing the ConfigMgr 2012 Client appeared first on FAQShop.com – Giving you the FAQs….

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>