SCCM12 B2 – Requisitos para a base de dados

 

 

Configuration Manager sites require SQL Server 2008 SP1 with Cumulative Update 10 or higher for site database operations to succeed. SQL Server 2008 SP1 and SQL Server R2 are not supported.

 

 

 Ou seja, para esta versão (SCCM 2012 Beta 2) devemos instalar o SQL Server 2008 com SP1 e instalar no mínimo o Cumulative Update 10. Eu instalei o Cumulative Update 13, veja:

 

·         Cumulative update package 13 for SQL Server 2008 Service Pack 1

http://support.microsoft.com/kb/2497673

 

Obrigado pela leitura e até a próxima publicação,

Abraços.

 

Cleber Marques

Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br


Claro, isso é apenas enquanto o SCCM 2012 estiver em beta 2, mas vale a pena prestarmos a atenção. Durante o processo de instalação (do site primário ou do CAS), recebemos a seguinte mensagem se a versão do SQL Server não for a correta:

This entry was posted in 13419, 13420, 8497. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *


*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>