System Center 2012 App Controller: Requisitos do módulo PowerShell

O modulo PowerSheel no App Controller possibilita os administradores automatizarem tarefas do dia a dia, para instalar este módulo os requisitos são:


 


·         Windows PowerShell 2.0


·         Microsoft .NET Framework 3.5.1


 


Sistema Operacional:


 


Sistema

Edição

Service Pack

Arquitetura

Windows Server 2008 R2

Standard, Enterprise, and Datacenter

SP1 ou superior

x64

Windows 7

Professional, Enterprise and Ultimate

SP1 ou superior

x86 e x64

Windows Server 2008

Standard, Enterprise, and Datacenter

SP2

x86 e x64

Windows Vista

Professional, Enterprise and Ultimate

SP2

x86 e x64


 


Obs.: A versão Server Core do Windows Server 2008/R2 não é suportada.


 


 


Obrigado pela leitura e até a próxima publicação,


Abraço.


 


Cleber Marques


System Center Cloud and Datacenter Management MVP
CleberMarques.com | Meu Blog | MOF.com.br | CanalSystemCenter.com.br

This entry was posted in 13419, 13420, 16827. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>