pasaron 3 meses…. pero el team de VS acepto que si era bug! :)

hace tiempo reporte un “detallito” , que para mi era bug (aunque no todos opinaban igual :)) – Pato Aventura: Dacito Vs V.S. 2008 ….El Problema de Ejecución de código en UserControl, en tiempo de diseño, pasaron 3 meses y por fin respondieron del team de VS ( igual algo lenta la respuesta ), aceptaron que es bug…, aunque igual dicen que  lo arreglaran para el ” próximo release…”  pero algo es algo :)


el texto exacto dice :



“Thanks for your feedback on the .NET Framework!
We are able to reproduce the bug that you reported and consider rolling in a fix to this issue in next release.
Many customers have found it useful to discuss issues like this in the forums (http://forums.microsoft.com/msdn/default.aspx?siteid=1) where Microsoft and other members of the community can suggest workarounds.
Please keep the feedback comming.
Thanks,
UIFx Team

Publicado por Microsoft el 16/10/2008 a las 12:23 a.m.”


http://connect.microsoft.com/VisualStudio/feedback/ViewFeedback.aspx?FeedbackID=355116

Salu2


PDTA: Algo que me falto aclarar, es que el codigo que les envie a los del Team de VS, lo realizo Jersson :), esto cuando haciamos pruebas sobre el error.


Ddaz


:) Publicacion cruzada desde Geeks.ms :) http://geeks.ms/blogs/ddaz

Leave a Reply

Your email address will not be published. Required fields are marked *


*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>