una cortita – mi primer problema con Win 7

este post lo tenia en borrador hace uff… en si ya encontre mas bugs de win 7… pero aun asi me parece bueno…


si , ya se….  


hoy me anime a instalar en la particion principal de mi pc el win 7 y luego me puse a instalar el soft que uso regularmente……..


tuve unos detallitos … pero nada  comparado a cuando quise instalar el SP del Visual Studio 2008 …


para empezar, yo uso las ediciones en español del VS – si ya se que muchos dicen que hay que usar en ingles, pero a mi me gusta en sp y lo uso -.


el Windows 7 trae por defecto el Framework 3.5 SP1 nativo, asi que a la hora de poner el SP 1 del VS 2008 – en spanish –  intenta instalar el paquete de idioma del fw 3.5 sp1, y alli es donde rebota.


Mirando el archivo de log y luego verificando a mano – descargue el archivo dotnetfx35langpack_x86es –  me sale un mensaje, de que ese paquete de idioma tengo que habilitarlo desde ” agregar o quitar componentes” -algo que aun no existe en el windows 7, me refiero a agregar esa caracteristica desde agregar o quitar componentes -, supongo  que esta parte estara disponible mas adelante…- eso espero – , aunque no se como se hara con versiones como la home premium – donde estoy probando -, que no deja instalar paquetes de idioma, ojala y pronto decidan esto y lo habiliten, ya que en este momento no se puede instalar…. 


aun no decido si poner una virtual o volver al xp… jeje, pero no pondre el vs 2008 en ingles jeje -a las finales  tuve que ceder, por presiones laborales- …. cuestiones de orgullo :), ya envie el  reporte al team.. – y otros 4 mas – veremos que dicen en ms :)


fuera de eso, aun me gusta el win7…


salu2


Ddaz


:) Publicacion cruzada desde Geeks.ms :) http://geeks.ms/blogs/ddaz

Leave a Reply

Your email address will not be published. Required fields are marked *


*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>