Thunderbird and SeaMonkey Multiple Vulnerabilities

Affected Software:  Mozilla SeaMonkey 1.0.x and Mozilla Thunderbird 1.5.x



  • Multiple vulnerabilities have been reported in Mozilla SeaMonkey, which can be exploited by malicious people to bypass certain security restrictions, conduct cross-site scripting and spoofing attacks, gain knowledge of sensitive information, and potentially compromise a user’s system.

  • Some vulnerabilities have been reported in Mozilla Thunderbird, which potentially can be exploited by malicious people to compromise a user’s system.  See vulnerabilities #2 and #9 for more information:
    SA24205

References: http://secunia.com/advisories/24238/ and http://secunia.com/advisories/24252/

Leave a Reply