Opera 10.01 Remote Array Overrun (Arbitrary code execution)

Topic : Opera 10.01 Remote Array Overrun (Arbitrary code execution)
SecurityAlert : 73
CVE : CVE-2009-0689
SecurityRisk : High    (About)
Remote Exploit : Yes
Local Exploit : Yes
Exploit Given : Yes
Credit : SecurityReason Research
Date : 20.11.2009
Affected Software :
- – Opera 10.01
- – Opera 10.10 Beta
NOTE: Prior versions may also be affected.

Opera fix:  The vulnerability was fixed in the latest release candidate Opera RC3

Vulnerability details in http://securityreason.com/achievement_securityalert/73

Note:  For users who have the new beta build: Opera v10.10 Build 1892 (BETA), you should check with Opera ASA if it’s affected

Leave a Reply