Security Protection – Harry Waldron MVP Rotating Header Image

Adobe Flash out-of-band security update for September 2011

Please update systems as prompted for better protection from malicious attacks currently circulating:

Adobe Flash out-of-band security update for September 2011 http://blogs.adobe.com/psirt/2011/09/prenotification-security-update-for-flash-player.html
http://blog.trendmicro.com/adobe-releases-out-of-band-patch/

QUOTE:  Adobe released an out-of-band security update to address six critical vulnerabilities, all affecting Adobe Flash Player.  One of the six, a cross-site scripting vulnerability identified as CVE-2011-2444, is reportedly being exploited in the wild. The bug is reportedly being used in targeted attacks that involve malicious links sent out to targets through email messages.  Users are strongly advised to apply the patches as soon as possible, especially since exploiting any the addressed vulnerabilities can lead to either remote code execution, or information disclosure.

Note that users who utilize multiple browsers may need to update their other browsers separately. Users can visit this page through all their browsers to check if they have the latest version of Adobe Flash Player installed, and this page to update.

Comments are closed.