Install Windows PowerShell 2.0 [Vista] 1.0 [XP] [How To]

If you’re using Windows Vista or XP, you’ll need to install Windows PowerShell. PowerShell 2.0 works with Vista and Server 2003/8; if you’re on XP, you’ll miss PowerShell 2.0 features and be stuck with version 1.0. Note: Windows 7 and Windows Server 2008 R2 come bundled with PowerShell so you don’t need to do anything. […]

Leave a Reply

Your email address will not be published. Required fields are marked *


*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>