Search

February 2005
M T W T F S S
« Jan   Mar »
 123456
78910111213
14151617181920
21222324252627
28  

SMTP Configuration for E-Mail Notifications

February 23rd, 2005 by


From: <Eric M.@discussions.microsoft.com>


Subject: SMTP Configuration for E-Mail Notifications


Date: Mon, 21 Feb 2005 14:31:07 -0800


Newsgroups: microsoft.public.sharepoint.portalserver


 


Can’t get this feature to work. Not sure if the issue is with the 2003 Exchange server or with the Portal configuration.


 


Using FQDN of mail server results in a status of “no server response”.


 


If I try to send an alert by adding a user I get:


 


“The user or users have been added successfully, but there was an error in sending the e-mail message. The server may not be set up correctly to send e-mail. To verify that e-mail is configured correctly, contact your server administrator.”


 


*************************************


 


From: <EliRobillard@discussions.microsoft.com>


Subject: RE: SMTP Configuration for E-Mail Notifications


Date: Mon, 21 Feb 2005 15:29:01 -0800


Newsgroups: microsoft.public.sharepoint.portalserver


 


From the SP box, see if you can ping the Exchange server with the FQDN you’re trying to be sure it’s not a DNS issue. Mine are in the same domain so I’ve configured the SharPoint e-mail settings with just the Exchange machine’s server name. If that and a ping fails you could also try by IP. And if a ping to the Exchange machine’s IP fails then you’ve got a routing issue.


 


You will need to allow relay on the Exchange box for the SP machine’s IP.


 


Take care,


Eli.


 

Posted in SPPS03_Tips | No Comments »



Comments are closed.