Search

March 2005
M T W T F S S
« Feb   Apr »
 123456
78910111213
14151617181920
21222324252627
28293031  

Client Computer cannot connect to internet

March 22nd, 2005 by

From: <John C.@discussions.microsoft.com>


Subject: Client Computer cannot connect to internet


Date: Sat, 19 Mar 2005 02:11:01 -0800


Newsgroups: microsoft.public.windows.server.sbs


 


I just reformatted everything and reinstalled Windows Server 2003 premium edition on my server and Windows XP pro SP2 on my 10 client computers and set everything up as I thought I had before except I did not install ISA 2000 this time because I don’t think I need it (if I am wrong let me know).  I cannot access the internet from my client computers.  The Server has access to the internet and the local network is fine but the client computers cannot access the internet.  Here is the ipconfig /all of the server and a client computer:


 


2003 Server:


Windows IP Configuration


   Host Name . . . . . . . . . . . . : aahserver


   Primary Dns Suffix  . . . . . . . : AAHosp.local


   Node Type . . . . . . . . . . . . : Unknown


   IP Routing Enabled. . . . . . . . : Yes


   WINS Proxy Enabled. . . . . . . . : Yes


   DNS Suffix Search List. . . . . . : AAHosp.local


 


Ethernet adapter Network Connection:


   Connection-specific DNS Suffix  . :


   Description . . . . . . . . . . . : Linksys EG1032 v2 Instant Gigabit Network Adapter


   Physical Address. . . . . . . . . : 00-0C-41-1A-72-A9


   DHCP Enabled. . . . . . . . . . . : No


   IP Address. . . . . . . . . . . . : 192.168.1.25


   Subnet Mask . . . . . . . . . . . : 255.255.255.0


   Default Gateway . . . . . . . . . : 192.168.1.1


   DNS Servers . . . . . . . . . . . : 192.168.16.2


   NetBIOS over Tcpip. . . . . . . . : Disabled


 


Ethernet adapter Server Local Area Connection:


 


   Connection-specific DNS Suffix  . :


   Description . . . . . . . . . . . : Realtek RTL8169/8110 Family Gigabit Ethernet NIC


   Physical Address. . . . . . . . . : 00-0C-76-99-20-0C


   DHCP Enabled. . . . . . . . . . . : No


   IP Address. . . . . . . . . . . . : 192.168.16.2


   Subnet Mask . . . . . . . . . . . : 255.255.255.0


   Default Gateway . . . . . . . . . :


   DNS Servers . . . . . . . . . . . : 192.168.16.2


   Primary WINS Server . . . . . . . : 192.168.16.2


 


Client Computer:


Windows IP Configuration


        Host Name . . . . . . . . . . . . : office2


        Primary Dns Suffix  . . . . . . . : AAHosp.local


        Node Type . . . . . . . . . . . . : Unknown


        IP Routing Enabled. . . . . . . . : No


        WINS Proxy Enabled. . . . . . . . : No


        DNS Suffix Search List. . . . . . : AAHosp.local


 


Ethernet adapter Local Area Connection:


 


        Connection-specific DNS Suffix  . :


        Description . . . . . . . . . . . : ADMtek AN983 10/100 PCI Adapter


        Physical Address. . . . . . . . . : 00-10-DC-45-80-32


        Dhcp Enabled. . . . . . . . . . . : No


        IP Address. . . . . . . . . . . . : 192.168.16.13


        Subnet Mask . . . . . . . . . . . : 255.255.255.0


        Default Gateway . . . . . . . . . : 192.168.1.1


        DNS Servers . . . . . . . . . . . : 192.168.16.2


                                            204.97.212.10


 


The server is connected directly to a DSL router which I did not change and this setup worked before except I was running ISA 2000.  Any suggestions?


  HELP!


  John C.


 


*************************************


 


From: “Marina Roos [SBS-MVP]”


Subject: Re: Client Computer cannot connect to internet


Date: Sat, 19 Mar 2005 14:54:12 +0100


Newsgroups: microsoft.public.windows.server.sbs


 


Hi John,


 


Set the client to obtain an IP and DNS automatically from the SBS DHCP server. Then it will get all the right settings.


 



Regards,


 


Marina


Microsoft SBS-MVP


One of the Magical M&M’s


 


*************************************


 


From: <JohnC@discussions.microsoft.com>


Subject: Re: Client Computer cannot connect to internet


Date: Sat, 19 Mar 2005 18:55:01 -0800


Newsgroups: microsoft.public.windows.server.sbs


 


Thanks a million! That worked and it was so simple!  Live and learn.


 


John


 

Posted in SBS03_Tips | No Comments »



Comments are closed.