Search

December 2005
M T W T F S S
« Nov   Jun »
 1234
567891011
12131415161718
19202122232425
262728293031  

Archive for December, 2005

Portal Search in subsites

December 16th, 2005 by

From: Marc@discussions.microsoft.comSubject: Portal Search in subsitesDate: Thu, 8 Dec 2005 09:56:03 -0800Newsgroups: microsoft.public.sharepoint.portalserver.development   So we have noticed that in a subsite, the search available at the top of the page only searches from the users current location down and does not allow you to select scopes.  I found in another forum the following:   […]

Posted in SPPS03_Tips | No Comments »

How the heck do I edit the Sites page on my SharePoint Portal server?

December 16th, 2005 by

From: sandy.wood@nospam.comSubject: How the heck do I edit the Sites page on my SharePoint Portal servDate: Wed, 7 Dec 2005 17:55:03 -0800Newsgroups: microsoft.public.sharepoint.portalserver   How the heck do I edit the Sites page in my SharePoint Portal Server 2003? I can’t seem to edit the “Browse Sites By” or “Spotlight Sites” section of the page! […]

Posted in SPPS03_Tips | No Comments »

Tough time for Search on Portal

December 16th, 2005 by

From: “Sanju” <sanjuimba@gmail.com> Newsgroups: microsoft.public.sharepoint.portalserver Subject: Tough time for Search on Portal Date: 8 Dec 2005 05:42:32 -0800   Hi All,   Can anyone tell me, where all i need to do the configurational changes for the full search option..   i read lots of threads on the portal.   Some say full text search […]

Posted in SPPS03_Tips | No Comments »

Webpart clock

December 16th, 2005 by

From: “Pitágoras” Newsgroups: microsoft.public.sharepoint.portalserver Subject: webpart clock Date: Fri, 2 Dec 2005 14:46:37 -0000   Hi,   does anywone know if there exists a webpart that gets the system time and displays it? In other words, a webpart that is a clock?   Thanks   *************************************   From: “Sven Kohler” Newsgroups: microsoft.public.sharepoint.portalserver Subject: Re: webpart […]

Posted in SPPS03_Tips | No Comments »

Create site with url of deleted site

December 16th, 2005 by

From: MichelMeex@discussions.microsoft.com Subject: create site with url of deleted site Date: Tue, 22 Nov 2005 01:39:03 -0800 Newsgroups: microsoft.public.sharepoint.portalserver   If I want to create a site with an url that was used before, I get the message that it is not possible. The site which used the same url is deleted however, so why […]

Posted in SPPS03_Tips | No Comments »

Sharepoint Alerts Not Working after deleting database

December 16th, 2005 by

From: sean.swords Newsgroups: microsoft.public.sharepoint.portalserver Subject: Sharepoint Alerts Not Working Date: 5 Dec 2005 03:24:16 -0800   Hi, Recently, I deleted some old profile, site and server databases that we were not using anymore. After I did this, my alerts topped working and I started getting the following messages in my SPSNOTIFICATIONSERVICE.LOG file:   001C50C8 UNK […]

Posted in SPPS03_Tips | No Comments »

Delete List Template

December 16th, 2005 by

From: DB@discussions.microsoft.com Subject: Delete List Template Date: Fri, 18 Nov 2005 09:55:03 -0800 Newsgroups: microsoft.public.sharepoint.portalserver   I have created a custom list which I have saved as a template.  I would now like to delete the template.  Any ideas?   *************************************   From: <hsolomonemail> Subject: RE: Delete List Template Date: Fri, 18 Nov 2005 10:12:03 […]

Posted in Uncategorized | No Comments »

User pictures not displayed on search results page

December 15th, 2005 by

From: “jt” Newsgroups: microsoft.public.sharepoint.portalserver Subject: User pictures not displayed on search results page Date: 17 Nov 2005 16:54:02 -0800   All, I have setup my server to import from Active Directory and have mapped the PictureURL property.  The url stored in AD is coming through to the user profiles no problem.   I can see […]

Posted in SPPS03_Tips | No Comments »

C-Drive Size and Backup

December 14th, 2005 by

C-Drive Size and Backup   From: mbolick Newsgroups: microsoft.public.windows.server.sbs Subject: C: Drive Size and Backup Date: 29 Nov 2005 07:57:12 -0800   I am a total noob to SBS2k3 and could really use some help.  I have most everything setup and working great…Exchange, OWA, filesharing, TrendMicro NeatSuite, etc.  I have now run into a couple […]

Posted in SBS03_Tips | No Comments »

Connecting to an External SQL Server

December 14th, 2005 by

From: “Chris Guimbellot” Subject: Coonecting to an External SQL Server Date: Fri, 2 Dec 2005 04:21:42 -0500 Newsgroups: microsoft.public.windows.server.sbs   Hello,   SBS2003 Premium, SQL2000, ISA2004   I am having trouble connecting to a SQL Server 2000 database located on my ISP. I know that the problem lies in ISA, but cant figure it out. […]

Posted in SBS03_Tips | No Comments »

« Previous Entries