Search

September 2006
M T W T F S S
« Jun   Oct »
 123
45678910
11121314151617
18192021222324
252627282930  

Default.aspx will not open with FP2K3

September 19th, 2006 by

From: <Inalt@discussions.microsoft.com>

Subject: default.aspx will not open with FP2K3

Date: Fri, 6 Jan 2006 14:26:03 -0800

Newsgroups: microsoft.public.sharepoint.portalserver

 

I’m trying to edit subsite’s default.aspx on the WSS with the FP2K3. It returns “The server could not complete your request. Contact your Internet Service Provider or Web server administrator to make sure that the server has FrontPage server extensions or Sharepoint services installed”. Details button on the prompt shows”object moved”. I could edit any other page on the WSS but not this one. How can I fix this? 

 

*************************************

 

From: ivan.wilson

Newsgroups: microsoft.public.sharepoint.portalserver

Subject: Re: default.aspx will not open with FP2K3

Date: 8 Jan 2006 15:07:47 -0800

 

Check out this link on my blog:

http://guru-web.blogspot.com/2005/12/problems-editing-page-in-frontpage.html

 

The problem could be a rogue web part either directly on the page, or within your web part page gallery.

 

Regards

 

Ivan

 

*************************************

 

From: <Inalt@discussions.microsoft.com>

Subject: Re: default.aspx will not open with FP2K3

Date: Mon, 9 Jan 2006 10:10:04 -0800

Newsgroups: microsoft.public.sharepoint.portalserver

 

Thank you very much Ivan,

That fix the issue!

 

 

 

 

Posted in SPPS03_Tips | No Comments »



Comments are closed.