Search

November 2006
M T W T F S S
« Oct   Dec »
 12345
6789101112
13141516171819
20212223242526
27282930  

Archive for November, 2006

cross portal search

November 30th, 2006 by

From: “matios”Newsgroups: microsoft.public.sharepoint.portalserverSubject: cross portal searchDate: 27 Nov 2006 06:30:34 -0800 Hello,in Microsoft documentation it says: ……. you can use SPS to aggregate WSS sites, information, and applications in your organization to a single portal … Does this include that I can somehow search from a portal through a top level site under another portal […]

Posted in SPPS03_Tips | No Comments »

MOSS Navigation

November 30th, 2006 by

Date: Tue, 21 Nov 2006 14:51:35 +0000 (UTC)From: Ben Geers Subject: MOSS NavigationNewsgroups: microsoft.public.sharepoint.portalserver We noticed something going on with the navigation of a WCM site we are developing.  The order of the items in the global navigation of site are not ordered the same as the current navigation items for each of the sub […]

Posted in Moss 2007 | No Comments »

Error in PortalCrawl Web Service

November 30th, 2006 by

From: <otterit discussions microsoft com>Subject: Error in PortalCrawl Web ServiceDate: Tue, 30 May 2006 11:50:02 -0700Newsgroups: microsoft.public.sharepoint.portalserver Does anyone know how to clear the “Error in Portal Web Service” for sps://<hostname>/site$$$people cannot be accessed for SharepointPortal 2003? I have tried this MS KB article – http://support.microsoft.com/?kbid=835521 but I do not see any wildcard sites inside […]

Posted in SPPS03_Tips | No Comments »

Variations Label Menu is not working in MOSS 2007 RTM

November 29th, 2006 by

From: r.s.smit att gmail dot comNewsgroups: microsoft.public.sharepoint.portalserverSubject: Variations Label Menu is not working in MOSS 2007 RTMDate: 22 Nov 2006 07:23:22 -0800 I am currently setting up a demo environment which hosts a public facing website. This website is made using the “Publishing Portal” template that comes with the MOSS 2007 RTM Trial version. After […]

Posted in Moss 2007 | No Comments »

403 Forbidden when adding a Feature to MOSS

November 22nd, 2006 by

From: “Norman” <norman att k2workflow dott com>Newsgroups: microsoft.public.sharepoint.portalserverSubject: 403 Forbidden when adding a Feature to MOSSDate: 21 Nov 2006 06:10:37 -0800 Hi I installed the following feature <?xml version=”1.0″ encoding=”utf-8″ ?><!– _lcid=”1033″ _version=”12.0.3111″ _dal=”1″ –><!– _LocalBinding –> <Elements xmlns=”http://schemas.microsoft.com/sharepoint/“> <CustomAction Id=”K2WebWorkflow”    RegistrationType=”List”    RegistrationId=”101″    Location=”EditControlBlock”    Sequence=”106″    Title=”K2 Enable Page”    Description=”K2 Enable Page”    ImageUrl=”/_layouts/images/listset.gif”    RequireSiteAdministrator=”FALSE”    Rights=”Contributor”>      <UrlActionUrl=”~site/_layouts/K2v4/SPTesting/Default.aspx?List={ListId}&amp;ItemId={ItemId}”/> </CustomAction></Elements><!– RegistrationType […]

Posted in Moss 2007 | No Comments »

MOSS Portal – how to install properly?!

November 21st, 2006 by

From: “s n u f f y”Newsgroups: microsoft.public.sharepoint.portalserverSubject: MOSS Portal – how to install properly?!Date: Tue, 21 Nov 2006 17:06:27 GMT I have installed and Configuration Website looks like it is setup correctly…but how do I create a portal? It’s all on one box  – no server farm… Thanks! ************************************** From: “George Durzi” <george dott […]

Posted in Moss 2007 | No Comments »

Excel Web Access

November 20th, 2006 by

From: <FinallyInSeattle discussions microsoft com>Subject: Excel Web AccessDate: Wed, 15 Nov 2006 11:34:02 -0800Newsgroups: microsoft.public.sharepoint.portalserver I’ve followed the steps on Jason Medero’s blog site (“http://www.sharepointblogs.com/jasonmedero/archive/2006/07/11/Office_System_2007.aspx” ) for setting up and publishing excel services.  When I attempt to configure an Excel Web Access web part to access a workbook (Excel 2007 format), I get the following […]

Posted in Moss 2007 | No Comments »

The list cannot be displayed in Datasheet view

November 20th, 2006 by

From: “DC Gringo” <dcgringo att visiontechnology dott net>Subject: The list cannot be displayed in Datasheet viewDate: Mon, 13 Nov 2006 17:46:48 -0500Newsgroups: microsoft.public.sharepoint.portalserver I would like to know if anyone can help me with the following error: The list cannot be displayed in Datasheet view for one or more of the following reasons: A datasheet […]

Posted in Moss 2007 | No Comments »

Tiff OCRed gets indexed, Tiff not OCRed does not

November 18th, 2006 by

From: “MelvinL” <melvin dott lim att gmail dot com>Newsgroups: microsoft.public.sharepoint.portalserverSubject: Tiff OCRed gets indexed, Tiff not OCRed does notDate: 7 Nov 2006 01:41:42 -0800 I uploaded two TIFF files to SPS2003 running on SQL2K5, one has been OCRed using MODI, the other one has not.  Full text indexing only captures the one that has been […]

Posted in SPPS03_Tips | No Comments »

Data Refresh Failed – Office 2007- Excel services

November 18th, 2006 by

From: <rbmanian discussions microsoft com>Subject: Data Refresh Failed – Office 2007- Excel servicesDate: Wed, 14 Jun 2006 02:54:02 -0700Newsgroups: microsoft.public.sharepoint.portalserver I have created pivot table in excel 2007 connecting to a olap cube and deployed it in the SPS 2007 with excel services running. when i try to access the excel sheet using excel web […]

Posted in Moss 2007 | No Comments »

« Previous Entries