Monthly Archive


PowerShell v2

PowerShell v2 is available already in Windows 7 (and shortly in Win 2008 R2). A Release Candidate is now available for Vista\Windows 2008

As explained

it is a combined packages contain PowerShell v2, WinRM 2.0 and BITS 4.0

All you need except .NET.  You will need .NET 3.5 if you want to use out-gridview

XP and Win 2003 versions will follow

Leave a Reply