Exchange 2007 and Windows Server 2008

The release to manufacturing (RTM) version of Exchange 2007 cannot be installed on Windows Server 2008. However, Exchange 2007 Service Pack 1 will be supported for installation on Windows Server 2008.


While you cannot install Exchange 2007 RTM on Windows Server 2008, Exchange 2007 RTM will be supported with Windows Server 2008 RTM domain controllers. Exchange 2003 Service Pack 2 will be similarly supported: Exchange 2003 cannot be installed on Windows Server 2008, but will be supported with Windows Server 2008 domain controllers.


Please see below for more details and for information about support for  Windows Server 2008 with Exchange.


•The RTM version of Exchange 2007 and all previous versions of Microsoft Exchange are not supported for installation on a computer running Windows Server 2008.
•Exchange 2007 SP1 (when released) can be installed on a computer running Windows Server 2008.
•Management tools for the RTM version of Exchange 2007 and all previous versions of Microsoft Exchange are not supported for installation on a computer running Windows Server 2008 or Windows Vista.
•Management tools for Exchange 2007 SP1 (when released) can be installed on a computer running Windows Server 2008 or Windows Vista.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>