Security Advisory for Adobe Reader and Acrobat | Vulnerability identifier: APSB11-03

Adobe is planning to release updates for Adobe Reader X (10.0) for Windows and Macintosh, Adobe Reader 9.4.1 and earlier versions for Windows, Macintosh and UNIX, Adobe Acrobat X (10.0) for Windows and Macintosh, and Adobe Acrobat 9.4.1 and earlier versions for Windows and Macintosh to resolve critical security issues. Adobe expects to make updates for Windows and Macintosh available on Tuesday, February 8, 2011. An update for UNIX is expected to be available by the week of February 28, 2011.


Users may monitor the latest information on the Adobe Product Security Incident Response Team blog at http://blogs.adobe.com/psirt or by subscribing to the RSS feed here: http://blogs.adobe.com/psirt/atom.xml.

(Note: This Security Advisory will be replaced with the Security Bulletin upon release of the updates on Tuesday, February 8, 2011.)


Affected software versions


Adobe Reader X (10.0) and earlier versions for Windows and Macintosh
Adobe Reader 9.4.1 and earlier versions for UNIX
Adobe Acrobat X (10.0) and earlier for Windows and Macintosh


http://www.adobe.com/support/security/bulletins/apsb11-03.html

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>