Exchange 2010 SP1 now supported on Forefront TMG 2010 SP1

As you remember, I stated out in one of my last blogs that you should not install Exchange 2010 SP1 on your TMG 2010. Read my article here.

Now there is a new Update 1 for TMG 2010 SP1 which now enables you to install Exchange 2010 SP1 on your TMG without an issue.

The Update 1 for TMG is available on Windows Update.

 



Leave a Reply