Asp.net – Sicherheitslücke betrifft auch Exchange

Seit dem 17.09.2010 gibt es ein Security Bulletin das eine Sicherheitslücke in Asp.net behandelt. Einige Produkte bei Microsoft benutzen die gleiche Codebasis. So verwendet nicht nur Exchange, sondern z.B. Sharepoint die gleichen Bibliotheken. Eine Lücke im .net-Framework bzw. in Asp.net kann sich deswegen auch auf die darauf aufsetzenden Produkte auswirken. Die Entwicklung von Patchen kann dafür etwas länger dauern, weil es mehr zu testenden Produkte gibt (wer will schon den Patch installieren und Exchange geht dann nicht mehr?).

Das Exchange – Team hat einen Eintrag auf dem Teamblog veröffentlicht der das Problem genau beschreibt. 

 

Viele Grüße

 

Walter Steinsdorfer

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>