Out of Office not working with Exchange 2003 and Outlook 2007, MDBVU32 and OWA

I had a user call saying their Out of Office was not working. A few years back I had another user at the same account report that same issue. I used mdbvu32 to dig out the crummy OOF and all was good when creating a new OOF. I think they refer to this as OOF but I do not get where the letters came from. OOO seems like what it should be.  http://support.microsoft.com/kb/248709 or this article with pictures is how you dig stuff out. http://www.msexchange.org/articles_tutorials/exchange-server-2007/tools/troubleshooting-out-of-office.html

So I dug the stuff out just as the local administrator had done but no luck. So here is the rest of the story. SBS 2000 swung to SBS 2003. Years ago though like maybe 2-3 years ago. The user that was having problems has gone on vacation a number of times since the new server. Workstations are XP Pro SP2 and recently upgraded to Office 2007. They were on Office 2003 until a few months ago. So as you know when in doubt work from Outlook Web Access. I cleaned up the OOF with MDBVU32 and then I turned on the OOF from OWA and it worked. OOF absolutely refused to work from Outlook 2007. I swear I cleaned things up more than a few times with MDBVU32 and tried to turn OOF back on in Outlook 2007.

So short take away is if OOF is not working with Exchange 2003 and Outlook 2007, try digging out with MDBVU32 and turn it on  with OWA.

One thought on “Out of Office not working with Exchange 2003 and Outlook 2007, MDBVU32 and OWA

  1. i dont get it I have verizon mail and i got a new cpmeutor so im trying to configure mt email with outlook and it says it’s encrypted But it worked on my old cpmeutor Can u help me plz?

Leave a Reply

Your email address will not be published. Required fields are marked *