Norton needs an update for XP sp2

On July 31, 2004, in news, Security, by

XP sp2 is coming.  And if a program doesn’t work as it should, go to the manufacturers site and get an update.  In today’s CNN it talked about how Norton needs an update to work with XP sp2.  I think it’s key that we test before we roll it out, but we should work through these issues.

 

Comments are closed.