Installing security update MS05-019 or Windows Server 2003 Service Pack 1 may cause network connectivity between clients and servers to fail
http://support.microsoft.com/default.aspx?scid=kb;en-us;898060


Lately some folks have been complaining about RWW ‘dropping’ out after someone sitting there and using it and there’s two things you might want to check….first I’ve noticed sometimes with folks on Linksys routers getting that ‘drop’ issue…and secondly you might try that patch to see if that helps.


Download details: Update for Windows Server 2003 (KB898060):
http://www.microsoft.com/downloads/details.aspx?FamilyId=A0245532-0ACE-4B85-85BF-758E936173DF&displaylang=en


And yes that’s a Windows 2003 sp1 patch (which means it’s still valid for us under the hood) and I’ve applied that here at the office and at home with no problems.


P.S.  I’m lifting up Alun’s comment into the main post as another thing you might want to look at..


I debugged someone through a similar issue with a Linksys router – it was clear that small packets were getting through, but large packets (1500 bytes) were being dropped by something, and we ruled out MS05-019 fairly early on. It did seem to be specifically the router that was at issue.

We ‘solved’ it by specifically setting the MTU to 1450 bytes
.

 




 

 

One Response to Issues with connectivity?

  1. Alun Jones says:

    I debugged someone through a similar issue with a Linksys router – it was clear that small packets were getting through, but large packets (1500 bytes) were being dropped by something, and we ruled out MS05-019 fairly early on. It did seem to be specifically the router that was at issue.

    We ‘solved’ it by specifically setting the MTU to 1450 bytes.