Thunderbird Multiple Vulnerabilities

Affected Software: Mozilla Thunderbird 0.x, Mozilla Thunderbird 1.x


Some vulnerabilities have been reported in Thunderbird, which can be exploited by malicious people to bypass certain security restrictions, conduct cross-site scripting attacks, potentially disclose sensitive information, and potentially compromise a user’s system.


Solution: Disable JavaScript and do not open mails from untrusted sources.


More at http://secunia.com/advisories/18704/

Leave a Reply