Netscape Memory Corruption Vulnerability

Netscape Browser version 8.1 (User-agent: Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20060111 Netscape/8.1) is confirmed as affected to recently published memory corruption vulnerability described at http://www.mozilla.org/security/announce/2006/mfsa2006-11.html .


This could be exploited to run arbitrary code in the affected system.


Solution status:
No updated version available from the vendor at the time of reporting.


Affected versions:
Vulnerability has been confirmed in version 8.1 using Windows 2000 Professional SP4 fully patched. Other versions may also be affected.


Workarounds:
None working workarounds available.


http://www.zone-h.org/advisories/read/id=8916

Leave a Reply