F-Secure Security Bulletin FSC-2006-4: Scanning bypass vulnerability in antivirus products for Windows

Affected Software


F-Secure Anti-Virus client and server products for the Windows operating system


Affected versions 


F-Secure Anti-Virus 2003 – 2006
F-Secure Internet Security 2003 – 2006
F-Secure Service Platform for Service Providers 6.xx and earlier
F-Secure Anti-Virus for Workstations version 5.44 and earlier
F-Secure Anti-Virus Client Security version 6.01 and earlier
F-Secure Anti-Virus for Windows Servers version 5.52 and earlier
F-Secure Anti-Virus for Citrix Servers version 5.50 – 5.52
F-Secure Anti-Virus for MIMEsweeper version 5.61 and earlier
Note: Earlier versions of F-Secure Service Platform for Service Providers are known as F-Secure Personal Express


Antivirus products for Windows client and server systems fail to detect malware under certain circumstances. Failures of this kind may lead to malware infections on protected systems. Linux, Mobile and Windows-based gateway products are not affected by the vulnerability.


Solution:  Apply patches


http://www.f-secure.com/security/fsc-2006-4.shtml

Leave a Reply