Winamp Web Interface Multiple Vulnerabilities

Winamp Web Interface (Wawi) is “a nice open source plugin for Winamp which allows the remote administration of the media player through any web browser”. The Winamp Web Interface, WAWI for short, has been found to contain multiple vulnerabilities that would allow a remote attacker to overflow the internal buffers used by the product and cause it to read arbitrary file and display them.


Vulnerable Systems:
 * Winamp Web Interface version 7.5.13 and prior


http://www.securiteam.com/windowsntfocus/6Z00A2KHQG.html

Leave a Reply