Firefox Malformed JPEG File Denial of Service Vulnerability

Mozilla Firefox is prone to a remote denial-of-service vulnerability.
Successful exploits can allow attackers to crash the affected browser, resulting in denial-of-service conditions.

This issue affects Mozilla FireFox 3 running on Ubuntu Linux 8.04; other versions running on different platforms may also be affected.

Vulnerable: 
Mozilla Firefox 3.0 Beta 5
Mozilla Firefox 3.0
http://www.securityfocus.com/bid/29984/discuss

Leave a Reply