Recent Comments

    Blogroll

    Search

    Google will block less secure apps (LSAs) from accessing G Suite

    December 17th, 2019 by

    Google to Force OAuth in G Suite to Increase Security

    “Google announced that it will block less secure apps (LSAs) from accessing G Suite account data starting February 2021, following an initial stage of limiting their access during June 2020.

    This announcement follows the removal of the “Enforce access to less secure apps for all users” setting¬†from the Google Admin console on October 30, 2019.

    LSAs are non-Google apps that access Google accounts using only a username and password pair and thus exposing users who use them to account hijacking attacks.”

    Posted in Patches, Updates | No Comments »



    Leave a Reply