The ISC has escalated to rare YELLOW ALERT status and it is important for administrators to patch expediently and for users to change passwords for email, banking, and other sites that may have been affected. https://isc.sans.edu/forums/diary/+Patch+Now+OpenSSL+Heartbleed+Vulnerability/17921 http://www.f-secure.com/weblog/archives/00002694.html http://www.komando.com/blog/247387/super-bug-exposes-your-information-on-tons-of-websites http://heartbleed.com/ QUOTE: The Heartbleed Bug is a serious vulnerability in the popular OpenSSL cryptographic software library. […]