Informative links below from Internet Storm Center (Webcast, FAQ, and Patch NIX now)

https://isc.sans.edu/forums/diary/Webcast+Briefing+Bash+Code+Injection+Vulnerability/18709

https://isc.sans.edu/forums/diary/Update+on+CVE-2014-6271+Vulnerability+in+bash+shellshock+/18707

https://isc.sans.edu/forums/diary/Attention+NIX+admins+time+to+patch/18703

 

 The good news is that it’s an easy fix:  Debian (Ubuntu, etc.): apt-get upgrade bash …. RHEL (Fedora, CentOS, etc.): yum update bash