Windows Vista no soportará SQL Server 2000 ni versiones anteriores

Después de un tiempo de escuchar rumores, por fin es oficial: http://www.microsoft.com/sql/howtobuy/sqlonvista.mspx Microsoft acaba de confirmar que por cuestiones de seguridad, la siguiente versión de su sistema operativo Windows Vista no soportará SQL Server 2000 ni versiones anteriores, sólo SQL Server 2005 SP1 (Service Pack 1). […] In an effort to provide customers with more secure products, Microsoft Windows Server “Longhorn” and Microsoft Windows Vista will only support the follow on release to SQL Server 2005 Service Pack 1 (SP1) or later. Saludos!