Naming Conventions For Unit Testing

Reading Roy Osherove's post about naming conventions for unit testing I have to say that it all makes sense to me.

I just want to add that for property testing I use the corresponding method names: get_Property and set_Property.

Comments are closed.