spiderwebwoman …

… step into my parlor

Validation issues – Microsoft is having WGA server problems

Filed under: Microsoft — spiderwebwoman at 12:50 pm on Saturday, August 25, 2007

“After several email excahnges with Microsoft on validation problems, I just
received this:

Thank you for your response.
I’m sorry to inform you that the Windows Genuine server might be down for
few days. I have escalate the issue to our Genuine team, kindly try to
validate again on Tuesday 28 Aug 2007.

Thank you for contacting Microsoft Technical Support.”

http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2053834&SiteID=25

Some unhappy campers in that forum today.


Also posted at ars technica Windows Genuine Advantage suffers worldwide outage, problems galore


Update:  engadget has a screen shot


Another update: Microsoft is investigating the problem



2 Comments

129

   Jason Priesmeyer

August 25, 2007 @ 2:44 pm   

Thanks for helping bring this news to light.

Unfortunately, it’s not just a matter of people not being able to validate for a few days. I purchased Windows Ultimate on launch day and validated many months ago. Now, all of a sudden, I’m being considered a possible “victim of piracy” and I’m being treated like one as well. My Aero UI has been disabled and I have a nag screen on my desktop telling me that “this copy of Windows is not genuine”.

I beg to differ.

130

   spider

August 25, 2007 @ 5:03 pm   

The issue has been resolved.

Visit: http://www.microsoft.com/genuine/default.aspx?displaylang=en and click on “Validate Windows”. Afterward, log-off your account and log back on and the Windows Vista Aero feature will return to normal functionality.

RSS feed for comments on this post.

Sorry, the comment form is closed at this time.