spiderwebwoman …

… step into my parlor

Firefox 3.5.6 works in Expression Web 3 SuperPreview

Filed under: Expression Web,Firefox,Microsoft,Web Standards — spiderwebwoman at 6:19 pm on Wednesday, December 16, 2009

The Expression Web Team blog blogged last month about a Firefox bug their customers encountered using SuperPreview with Firefox version 3.5.5.  With the newest release of Firefox 3.5.6, the Mozilla team has fixed the bug. They recommend that you update to this latest version of Firefox 3.5 to use it again in SuperPreview.

More at: Expression Web team blog



No Comments

No comments yet.

RSS feed for comments on this post.

Sorry, the comment form is closed at this time.